Mini PC Forum - ACEPC

Full Version: File corruption after windows update
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Now only sometimes able to log in but get  a message  and after "OK" get to an almost blank desktop page . I shows recycle bin & taskbar but nothing can be opened except view on desktop by right clicking mouse - which does work.  What is recommended procedure to get it working? Will I need  a clean install  I have no boot USb as this happened before I got to making one

Meassage reads title "location not availalble" and  Desktop profile not availalble in location blah blah blah
Ok after several restarts got Automatic Repair but never went to Diagnosing the problem Can still login but nothing works except mouse & maybe keyboard
Got exactly the same problem. It seems to be a known issue. I'm going to try this later to see if it resolves the issue.

https://www.thecomputercellar.com/window...to-fix-it/
(11-29-2018, 05:47 PM)Jimbob pooley Wrote: [ -> ]Got exactly the same problem. It seems to be a known issue. I'm going to try this later to see if it resolves the issue.

https://www.thecomputercellar.com/window...to-fix-it/

So I got a setup.exe file for windows 64 , ran it - looks like it did what it was supposed to BUT problem remains exactly as before Nex t move? might be related to something called uEMI ?
I followed the instructions on this page https://www.thecomputercellar.com/window...to-fix-it/ and now have a fully functioning T11. You need to down load a full copy of Windows 10 (I used version 1809 x64) and follow the instructions to install a new copy of Win10 over the top of the corrupted version. I burnt mine to DVD, and ran the install from the there. It took a couple of hours but worked with no problems.
hello, newbie here,....im having a similar problem with my TC11 after a windows update a few months ago....next year will be a year since i bought it....at first the update was taking for ever...and it got stuck in a loop then it asked for a usb stick for more storage....when i take the usb out it says it needs a usb...showing a black window and then it disappears...then it said reverting to previous version....then i saw on the usd stick one of the files was corrupted...so i downloaded a new windows 10 from this site....and it still does the same...but with out saying reverting to the previous version of windows....it just loops.....i wanna get my TC11 working again.....would utmost appreciate any help
mine says..... please insert the external storage media and press ok....i tried that many times with the dropbox file

https://www.dropbox.com/s/ozyg9jznjc6a6a...c.zip?dl=0,

and stays as a loop you see the ACEPC logo...the swirly circle, then it shows a black square which disappears....