Mini PC Forum - ACEPC

Full Version: AcePC T11 - Doesn't recognise brand new SSD Drive
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

Brand new AcepC T11.

Brand new 120gb SSd Kingston UV400.

https://www.kingston.com/en/ssd/consumer/suv400s3

No matter what I do the AcePC doesn't recognise the drive.


When I go to Windows Disk Management I can see Disk 1 but it is listed as Unknown and with a size of 0.

I have tried to Initialise the drive but when doing so get an error as the size is zero.

Is this SSD drive incompatible or have I got a defective drive?

I have also tried downloading the Kingston diagnostic software and it seems to list Disk 1 as "Unsupported Drive".

Any help appreciated.
Test it with another desktop or laptop pc to see if it is a defective drive!
Regards...
(01-28-2018, 12:55 PM)gatos814 Wrote: [ -> ]Test it with another desktop or laptop pc to see if it is a defective drive!
Regards...

Thanks for the suggestion.  I don't have a spare desktop or laptop pc lying around that I can do this.

I wanted to check first of all that there was no compatibility issues with the drive I purchased and the AcePc.  

I'm assuming there isn't so a defective drive is likely.  

Unfortunately I'm in a developing country for work where IT support is limited.  (I spent the weekend looking to see if I could buy an SSD drive in country but none exist.)
There Is not any ''internet cafe'' or something to find a pc ....?
Anyway.... good luck with all that!
hello, i also have the same problem. I bought an WD Green SSD 240 GBand when i connect it at sata port windows and bios does not recognise it. I used an usb sata port and windws saw it. I putted on another pc and it work fine but when i put in sata bay in acepc t11 it does not work. Can someone give me info or hints?
Can't you open windows 10 disk manager and format the new SSD?
What options do you get if you right click on the drive ?
I had the same problem with a new Silicon Power S55 SSD.  This drive does not have pin 10 connected to pins 4,5,6 and 12.  Evidently pin 10 on the ACEPC T11 power connector is used for the +5VDC return.  I tried a Samung 850 EVO 250GB SSD which had all these pins tied together and it works. If pin 10 was tied to pin 12 in the ACEPC T11 it would not have had this problem.

RPK
Just got my new T11. Didn't realize I needed to format the drive for it to even be seen... have a Hyundai 240MB operational.
I tried a Samsung 850 evo 500 Gb & initially it did not connect properly I had to go in & shim the back end up to compensate for thin structure .All OK after