Mini PC Forum - ACEPC

Full Version: T11 and Linux
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Any interest in a guide about running Linux on these? Cherry Trail is a pretty poorly supported platform on Linux but with some effort I've been able to get basically everything working.

My current setup uses the onboard wifi to provide a 5ghz access point (running VHT with dual channel operation, I'm getting over 150 megabit throughput to my laptop!), a USB wifi dongle for wifi client, tethering to my mobile phone over bluetooth, with network file services, Chrome Remote Desktop to an xfce session, a virtual Windows environment with Chrome Remote Desktop access, and a self-hosted Cloud9 development environment running in Docker.

The only thing I'm having issues with at this point is Bluetooth A2DP, which stutters horribly.
I would suppose the level of support depends on what version of linux you are using , have you looked at linuxmint latest offering
Can I ask a question on Linux?  I have Ubuntu 18.04.1 up and running with 2 issues.

WIFI isn't working.  I'll bring back up on Win10 and check the chipset.

Linux thinks the T11 is a laptop with a battery...  Still looking for Linux docs on the subject.

Any suggestions would be welcome.

Thx
(08-23-2018, 10:10 PM)gregj888 Wrote: [ -> ]Can I ask a question on Linux?  I have Ubuntu 18.04.1 up and running with 2 issues.

WIFI isn't working.  I'll bring back up on Win10 and check the chipset.

Linux thinks the T11 is a laptop with a battery...  Still looking for Linux docs on the subject.

Any suggestions would be welcome.

Thx

Debian recognizes the power supply and wifi. The rest of the distros do not.
On the Linux Mint forms, do a search for ACEPC, only 3 will come up. 2 of them are from me. The other 1 tells how to get the wifi working toward the bottom of the post. Works like champ.
Try Endless OS, it is nice, widows like, and works out of the box, without issues.
I just installed KUBUNTU 18.10 today. Sound worked thru the HDMI cable before the install finished. Got the wifi working using the script from the LM form under ACEPC T11 post near the bottom. Got the BT working but doesn't do sound very well.